Club robotique de Sophia-Antipolis

Accueil > ... > Forum 824

Commande d’un servomoteur sans programme

30 août 2009, 12:56, par Fabrice

Bonjour,

J’ai réalisé le montage NE555 sans filte et j’obtient sans difficulté sur mon oscillo les créneaux de 1 ms et 2 ms en commutant un interrupteur (au lieu du transistor), en branchant un servo Futaba S3003 j’obtient les mêmes symptomes de bruit.

En triturant les potar, j’obtient mes 2 positions extremes mais avec des créneaux de 6 ms et 26 ms en niveau haut et 18 ms en niveau bas. Bref ça n’a rien à voir avec le standard, j’ai aussi cramé un hitec HS-55 en le branchant sur le circuit, celui-ci oscillé sur une position emettant un sifflement qui modulé suivant le signal en sortie du NE555 avant de rendre l’âme.

Le signal en sortie du NE555 n’était par-contre pas modifié par le branchement ou non des servos.

Pour un non initié à l’electronique, ce petit schéma est quand même bien pratique et facile à réaliser. Avez vous réussi à l’améliorer pour un fonctionnement fiable ?

Cordialement.

Un message, un commentaire ?

modération a priori

Attention, votre message n’apparaîtra qu’après avoir été relu et approuvé.

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici
  • Ce formulaire accepte les raccourcis SPIP [->url] {{gras}} {italique} <quote> <code> et le code HTML <q> <del> <ins>. Pour créer des paragraphes, laissez simplement des lignes vides.